Уязвимость BDU:2022-04861

Дата: 27.07.2022. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2022-04861.

Наименование уязвимости: Уязвимость плагина Jenkins Compuware zAdviser API Plugin, связанная с нарушением механизма защиты данных, позволяющая нарушителю получить несанкционированный доступ к защищаемой информации о настройках системы.

Описание уязвимости: Уязвимость плагина Jenkins Compuware zAdviser API Plugin связана с нарушением механизма защиты данных. Эксплуатация уязвимости может позволить нарушителю, действующему удалённо, получить несанкционированный доступ к защищаемой информации о настройках системы
Уязвимое ПО: Прикладное ПО информационных систем Косукэ Кавагути Jenkins Compuware zAdviser API Plugin до 1.0.4 |

Наименование ОС и тип аппаратной платформы:
Дата выявления: 27.07.2022.
CVSS 2.0: AV:N/AC:L/Au:N/C:P/I:C/A:N
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 8,5)
Высокий уровень опасности (базовая оценка CVSS 3.0 составляет 8,2)

Возможные меры по устранению:
Использование рекомендаций:
https://www.jenkins.io/security/advisory/2022-07-27/#SECURITY-2621
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2022-36900.

Тип ошибки CWE: CWE-693
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.openwall.com/lists/oss-security/2022/07/27/1
https://www.jenkins.io/security/advisory/2022-07-27/#SECURITY-2630

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *