Уязвимость BDU:2022-05044

Дата: 30.06.2022. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2022-05044.

Наименование уязвимости: Уязвимость CMS-системы PHP-Fusion, существующая из-за непринятия мер по защите структуры веб-страницы, позволяющая нарушителю провести атаку межсайтового скриптинга (XSS).

Описание уязвимости: Уязвимость CMS-системы PHP-Fusion существует из-за непринятия мер по защите структуры веб-страницы. Эксплуатация уязвимости может позволить нарушителю, действующему удалённо, провести атаку межсайтового скриптинга (XSS)
Уязвимое ПО: Прикладное ПО информационных систем PHP-Fusion PHP-Fusion 9.10.20 |

Наименование ОС и тип аппаратной платформы:
Дата выявления: 30.06.2022.
CVSS 2.0: AV:N/AC:L/Au:S/C:C/I:N/A:N
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 6,8)
Средний уровень опасности (базовая оценка CVSS 3.0 составляет 6,8)

Возможные меры по устранению:
Обновление CMS-системы PHP-Fusion до актуальной версии
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости:
Прочая информация: Исследователь: Алексей Соловьев (Positive Technologies).
Тип ошибки CWE: CWE-79
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *