Уязвимость BDU:2022-05184

Дата: 07.04.2022. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2022-05184.

Наименование уязвимости: Уязвимость функции kvm_dirty_ring_push (virt/kvm/dirty_ring.c) подсистемы виртуализации Kernel-based Virtual Machine (KVM) ядра операционной системы Linux, позволяющая нарушителю вызвать отказ в обслуживании.

Описание уязвимости: Уязвимость функции kvm_dirty_ring_push (virt/kvm/dirty_ring.c) подсистемы виртуализации Kernel-based Virtual Machine (KVM) ядра операционной системы Linux связана с ошибками разыменования указателей. Эксплуатация уязвимости может позволить нарушителю вызвать отказ в обслуживании
Уязвимое ПО: Операционная система Red Hat Inc. Red Hat Enterprise Linux 8 | Операционная система Debian GNU/Linux 10.0 | Операционная система Debian GNU/Linux 11.0 | Операционная система Novell Inc. Suse Linux Enterprise Server 15 SP4 | Операционная система Novell Inc. SUSE Linux Enterprise Server for SAP Applications 15 SP4 | Операционная система Canonical Ltd. Ubuntu 22.04 LTS | Операционная система Red Hat Inc. Red Hat Enterprise Linux 9 | Прикладное ПО информационных систем Novell Inc. SUSE Linux Enterprise High Performance Computing 15 SP4 | Прикладное ПО информационных систем Novell Inc. SUSE Linux Enterprise Module for Basesystem 15 SP4 | Операционная система Linux до 5.18-rc3 |

Наименование ОС и тип аппаратной платформы: Red Hat Enterprise Linux 8 | Debian GNU/Linux 100 | Debian GNU/Linux 110 | Suse Linux Enterprise Server 15 SP4 | SUSE Linux Enterprise Server for SAP Applications 15 SP4 | Ubuntu 2204 LTS | Red Hat Enterprise Linux 9 | Linux до 518-rc3 |
Дата выявления: 07.04.2022.
CVSS 2.0: AV:L/AC:L/Au:S/C:N/I:N/A:C
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 4,6)
Средний уровень опасности (базовая оценка CVSS 3.0 составляет 5,5)

Возможные меры по устранению:
Обновление ядра операционной системы Linux до версии 5.18-rc3

Для программных продуктов Novell Inc.:
https://www.suse.com/security/cve/CVE-2022-1263.html

Для программных продуктов Red Hat Inc.:
https://access.redhat.com/security/cve/cve-2022-1263

Для Debian GNU/Linux:
https://security-tracker.debian.org/tracker/CVE-2022-1263

Для Ubuntu:
https://ubuntu.com/security/notices/USN-5469-1
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2022-1263.

Тип ошибки CWE: CWE-476
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://access.redhat.com/security/cve/cve-2022-1263
https://www.cybersecurity-help.cz/vdb/SB2022060826
https://security-tracker.debian.org/tracker/CVE-2022-1263
https://www.suse.com/security/cve/CVE-2022-1263.html
https://security-tracker.debian.org/tracker/CVE-2022-1263
https://ubuntu.com/security/notices/USN-5469-1

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *