Уязвимость BDU:2022-05432

Дата: 12.08.2022. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2022-05432.

Наименование уязвимости: Уязвимость адресной строки Omnibox браузеров Google Chrome и Microsoft Edge, позволяющая нарушителю выполнить произвольный код.

Описание уязвимости: Уязвимость адресной строки Omnibox браузеров Google Chrome и Microsoft Edge связана с использованием памяти после ее освобождения. Эксплуатация уязвимости может позволить нарушителю, действующему удалённо, выполнить произвольный код с помощью специально созданной веб-страницы
Уязвимое ПО: Операционная система Debian GNU/Linux 10.0 | Операционная система Novell Inc. OpenSUSE Leap 15.3 | Операционная система Debian GNU/Linux 11.0 | Операционная система ООО «РусБИТех-Астра» Astra Linux Special Edition 1.7 | Операционная система Novell Inc. OpenSUSE Leap 15.4 | Прикладное ПО информационных систем Microsoft Corp. Microsoft Edge до 104.0.1293.47 | Прикладное ПО информационных систем Google Inc. Google Chrome до 104.0.5112.79 | Прикладное ПО информационных систем Google Inc. Google Chrome до 104.0.5112.79 | Прикладное ПО информационных систем Google Inc. Google Chrome до 104.0.5112.79 | Прикладное ПО информационных систем Google Inc. Google Chrome до 104.0.5112.80 | Прикладное ПО информационных систем Google Inc. Google Chrome до 104.0.5112.81 | Операционная система ООО «РусБИТех-Астра» Astra Linux Special Edition 4.7 | Операционная система АО «НППКТ» ОСОН ОСнова Оnyx до 2.6 |

Наименование ОС и тип аппаратной платформы: Debian GNU/Linux 100 | OpenSUSE Leap 153 | Debian GNU/Linux 110 | Astra Linux Special Edition 17 | OpenSUSE Leap 154 | Astra Linux Special Edition 47 ARM | ОСОН ОСнова Оnyx до 26 |
Дата выявления: 12.08.2022.
CVSS 2.0: AV:N/AC:L/Au:N/C:C/I:C/A:C
Уровень опасности уязвимости: Критический уровень опасности (базовая оценка CVSS 2.0 составляет 10)
Высокий уровень опасности (базовая оценка CVSS 3.0 составляет 8,8)

Возможные меры по устранению:
Установка обновлений из доверенных источников.
В связи со сложившейся обстановкой и введенными санкциями против Российской Федерации рекомендуется устанавливать обновления программного обеспечения только после оценки всех сопутствующих рисков.

Компенсирующие меры:
— использование средств антивирусной защиты с функцией контроля доступа к веб-ресурсам;
— контролируемый доступ в сеть Интернет – регламентация разрешенных сетевых ресурсов и соединений;
— запуск веб-браузера от имени пользователя с минимальными возможными привилегиями в операционной системе;
— использование альтернативных веб-браузеров;
— применение систем обнаружения и предотвращения вторжений.

Использование рекомендаций производителя:
Для Google Chrome:
https://chromereleases.googleblog.com/2022/08/stable-channel-update-for-desktop.html

Для Microsoft Edge:
https://msrc.microsoft.com/update-guide/vulnerability/CVE-2022-2603

Для Debian GNU/Linux:
https://security-tracker.debian.org/tracker/CVE-2022-2603

Для программных продуктов Novell Inc.:
https://www.suse.com/security/cve/CVE-2022-2603.html
Для Astra Linux Special Edition 1.7 архитектуры x86-64:
https://wiki.astralinux.ru/astra-linux-se17-bulletin-2022-1011SE17MD

Для ОСОН ОСнова Оnyx:
Обновление программного обеспечения chromium до версии 107.0.5304.87+repack-1~deb11u1.osnova1

Для Astra Linux Special Edition 4.7: https://wiki.astralinux.ru/astra-linux-se47-bulletin-2022-1121SE47.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2022-2603.

Тип ошибки CWE: CWE-416
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://chromereleases.googleblog.com/2022/08/stable-channel-update-for-desktop.html
https://msrc.microsoft.com/update-guide/vulnerability/CVE-2022-2603
https://www.cybersecurity-help.cz/vdb/SB2022082105
https://security-tracker.debian.org/tracker/CVE-2022-2603
https://www.suse.com/security/cve/CVE-2022-2603.html
https://security.gentoo.org/glsa/202208-35
https://wiki.astralinux.ru/astra-linux-se17-bulletin-2022-1011SE17MD
https://поддержка.нппкт.рф/bin/view/ОСнова/Обновления/2.6/
https://wiki.astralinux.ru/astra-linux-se47-bulletin-2022-1121SE47

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *