Уязвимость BDU:2022-05524

Дата: 19.07.2022. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2022-05524.

Наименование уязвимости: Уязвимость компонента Core программной платформы для обработки данных Oracle Coherence, позволяющая нарушителю вызвать отказ в обслуживании.

Описание уязвимости: Уязвимость компонента Core программной платформы для обработки данных Oracle Coherence существует из-за недостаточной проверки входных данных. Эксплуатация уязвимости может позволить нарушителю, действующему удалённо, вызвать отказ в обслуживании с помощью специально сформированного сетевого T3 протокола
Уязвимое ПО: Прикладное ПО информационных систем Oracle Corp. Oracle Coherence 12.2.1.3.0 | Прикладное ПО информационных систем Oracle Corp. Oracle Coherence 12.2.1.4.0 | Прикладное ПО информационных систем Oracle Corp. Oracle Coherence 3.7.1.0 | Прикладное ПО информационных систем Oracle Corp. Oracle Coherence 14.1.1.0.0 |

Наименование ОС и тип аппаратной платформы:
Дата выявления: 19.07.2022.
CVSS 2.0: AV:N/AC:L/Au:N/C:N/I:N/A:C
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,8)
Высокий уровень опасности (базовая оценка CVSS 3.0 составляет 7,5)

Возможные меры по устранению:
Использование рекомендаций производителя:
https://www.oracle.com/security-alerts/cpujul2022.html
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2022-21570.

Тип ошибки CWE: CWE-20, CWE-404
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://nvd.nist.gov/vuln/detail/CVE-2022-21570
https://www.oracle.com/security-alerts/cpujul2022.html

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *