Уязвимость BDU:2022-05890

Дата: 18.01.2022. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2022-05890.

Наименование уязвимости: Уязвимость драйвера GPU i915 ядра операционной системы Linux, позволяющая нарушителю получить доступ к конфиденциальным данным, нарушить их целостность, а также вызвать отказ в обслуживании.

Описание уязвимости: Уязвимость драйвера GPU i915 ядра операционной системы Linux связана с отсутствием сброса GPU TLB. Эксплуатация уязвимости позволяет нарушителю получить доступ к конфиденциальным данным, нарушить их целостность, а также вызвать отказ в обслуживании
Уязвимое ПО: Операционная система ООО «РусБИТех-Астра» Astra Linux Special Edition 1.6 «Смоленск» | Операционная система Debian GNU/Linux 10 | Операционная система Debian GNU/Linux 11 | Операционная система ООО «РусБИТех-Астра» Astra Linux Special Edition 1.7 | Операционная система Linux от 2.6.12-rc2 до 4.4.301 | Операционная система Linux от 4.10 до 4.14.264 | Операционная система Linux от 4.15 до 4.19.227 | Операционная система Linux от 4.20 до 5.4.175 | Операционная система Linux от 4.5 до 4.9.299 | Операционная система Linux от 5.11 до 5.15.18 | Операционная система Linux от 5.16 до 5.16.4 | Операционная система Linux от 5.17-rc1 до 5.17-rc2 | Операционная система Linux от 5.5 до 5.10.95 | Операционная система ООО «РусБИТех-Астра» Astra Linux Special Edition 4.7 |

Наименование ОС и тип аппаратной платформы: Astra Linux Special Edition 16 «Смоленск» | Debian GNU/Linux 10 | Debian GNU/Linux 11 | Astra Linux Special Edition 17 | Linux от 2612-rc2 до 44301 | Linux от 410 до 414264 | Linux от 415 до 419227 | Linux от 420 до 54175 | Linux от 45 до 49299 | Linux от 511 до 51518 | Linux от 516 до 5164 | Linux от 517-rc1 до 517-rc2 | Linux от 55 до 51095 | Astra Linux Special Edition 47 ARM |
Дата выявления: 18.01.2022.
CVSS 2.0: AV:L/AC:L/Au:S/C:C/I:C/A:C
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 6,8)
Высокий уровень опасности (базовая оценка CVSS 3.0 составляет 7,8)

Возможные меры по устранению:
Для Linux:
использование рекомендаций производителя: https://www.linuxkernelcves.com/cves/CVE-2022-0330

Для Debian:
использование рекомендаций производителя: https://security-tracker.debian.org/tracker/CVE-2022-0330

Для ОС Astra Linux:
использование рекомендаций производителя:
https://wiki.astralinux.ru/astra-linux-se17-bulletin-2022-1110SE17
https://wiki.astralinux.ru/astra-linux-se16-bulletin-20220829SE16

Для Astra Linux Special Edition 4.7: https://wiki.astralinux.ru/astra-linux-se47-bulletin-2022-1121SE47.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2022-0330.

Тип ошибки CWE: CWE-281
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://git.kernel.org/linus/7938d61591d33394a21bdd7797a245b65428f44c
https://nvd.nist.gov/vuln/detail/CVE-2022-0330
https://security-tracker.debian.org/tracker/CVE-2022-0330
https://wiki.astralinux.ru/astra-linux-se16-bulletin-20220829SE16
https://www.linuxkernelcves.com/cves/CVE-2022-0330
https://www.openwall.com/lists/oss-security/2022/01/25/12
https://wiki.astralinux.ru/astra-linux-se17-bulletin-2022-1110SE17
https://wiki.astralinux.ru/astra-linux-se47-bulletin-2022-1121SE47

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *