Уязвимость BDU:2022-05891

Дата: 04.02.2022. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2022-05891.

Наименование уязвимости: Уязвимость функции mmc_blk_read_single компонента block.c ядра операционной системы Linux, позволяющая нарушителю получить доступ к конфиденциальным данным.

Описание уязвимости: Уязвимость функции mmc_blk_read_single компонента block.c ядра операционной системы Linux связана с использованием неинициализированного ресурса. Эксплуатация уязвимости позволяет нарушителю получить доступ к конфиденциальным данным
Уязвимое ПО: Операционная система ООО «РусБИТех-Астра» Astra Linux Special Edition 1.6 «Смоленск» | Операционная система Debian GNU/Linux 10 | Операционная система Debian GNU/Linux 11 | Операционная система ООО «РусБИТех-Астра» Astra Linux Special Edition 1.7 | Операционная система Linux от 4.16-rc1 до 4.19.231 | Операционная система Linux от 4.20 до 5.4.181 | Операционная система Linux от 5.11 до 5.15.25 | Операционная система Linux от 5.16 до 5.16.11 | Операционная система Linux от 5.17-rc1 до 5.17-rc5 | Операционная система Linux от 5.5 до 5.10.102 | Операционная система ООО «РусБИТех-Астра» Astra Linux Special Edition 4.7 |

Наименование ОС и тип аппаратной платформы: Astra Linux Special Edition 16 «Смоленск» | Debian GNU/Linux 10 | Debian GNU/Linux 11 | Astra Linux Special Edition 17 | Linux от 416-rc1 до 419231 | Linux от 420 до 54181 | Linux от 511 до 51525 | Linux от 516 до 51611 | Linux от 517-rc1 до 517-rc5 | Linux от 55 до 510102 | Astra Linux Special Edition 47 ARM |
Дата выявления: 04.02.2022.
CVSS 2.0: AV:L/AC:L/Au:N/C:C/I:N/A:N
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 4,9)
Средний уровень опасности (базовая оценка CVSS 3.0 составляет 4,6)

Возможные меры по устранению:
Для Linux:
использование рекомендаций производителя: https://www.linuxkernelcves.com/cves/CVE-2022-20008

Для Debian:
использование рекомендаций производителя: https://security-tracker.debian.org/tracker/CVE-2022-20008

Для ОС Astra Linux:
использование рекомендаций производителя:
https://wiki.astralinux.ru/astra-linux-se17-bulletin-2022-1110SE17
https://wiki.astralinux.ru/astra-linux-se16-bulletin-20220829SE16

Для Astra Linux Special Edition 4.7: https://wiki.astralinux.ru/astra-linux-se47-bulletin-2022-1121SE47.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2022-20008.

Тип ошибки CWE: CWE-908
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://git.kernel.org/linus/54309fde1a352ad2674ebba004a79f7d20b9f037
https://nvd.nist.gov/vuln/detail/CVE-2022-20008
https://security-tracker.debian.org/tracker/CVE-2022-20008
https://wiki.astralinux.ru/astra-linux-se16-bulletin-20220829SE16
https://www.linuxkernelcves.com/cves/CVE-2022-20008
https://wiki.astralinux.ru/astra-linux-se17-bulletin-2022-1110SE17
https://wiki.astralinux.ru/astra-linux-se47-bulletin-2022-1121SE47

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *