Уязвимость BDU:2022-06126

Дата: 08.08.2022. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2022-06126.

Наименование уязвимости: Уязвимость модуля mod_wstunnel веб-сервера lighttpd, позволяющая нарушителю вызвать отказ в обслуживании.

Описание уязвимости: Уязвимость модуля mod_wstunnel веб-сервера lighttpd связана с ошибками разыменования указателей. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, вызвать отказ в обслуживании
Уязвимое ПО: Операционная система Debian GNU/Linux 10.0 | Операционная система Novell Inc. openSUSE Tumbleweed — | Операционная система Novell Inc. OpenSUSE Leap 15.3 | Операционная система Debian GNU/Linux 11.0 | Прикладное ПО информационных систем Novell Inc. SUSE Package Hub for SUSE Linux Enterprise 15 SP3 | Операционная система ООО «Ред Софт» РЕД ОС 7.3 | Операционная система Novell Inc. OpenSUSE Leap 15.4 | Прикладное ПО информационных систем Jan Kneschke Lighttpd до 1.4.66 | Прикладное ПО информационных систем Novell Inc. SUSE Package Hub for SUSE Linux Enterprise 15 SP4 |

Наименование ОС и тип аппаратной платформы: Debian GNU/Linux 100 | openSUSE Tumbleweed — | OpenSUSE Leap 153 | Debian GNU/Linux 110 | РЕД ОС 73 | OpenSUSE Leap 154 |
Дата выявления: 08.08.2022.
CVSS 2.0: AV:N/AC:L/Au:N/C:N/I:N/A:C
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,8)
Высокий уровень опасности (базовая оценка CVSS 3.0 составляет 7,5)

Возможные меры по устранению:
Использование рекомендаций:
Для lighttpd:
https://redmine.lighttpd.net/issues/3165

Для РЕД ОС:
https://redos.red-soft.ru/support/secure/uyazvimosti/uyazvimost-lighttpd-cve-2022-37797/

Для Debian:
https://www.debian.org/security/2022/dsa-5243
https://security-tracker.debian.org/tracker/CVE-2022-37797

Для продуктов Novell Inc,:
https://www.suse.com/security/cve/CVE-2022-37797.html
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2022-37797.

Тип ошибки CWE: CWE-476
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://nvd.nist.gov/vuln/detail/CVE-2022-37797
https://lists.debian.org/debian-lts-announce/2022/10/msg00002.html
https://redmine.lighttpd.net/issues/3165
https://www.debian.org/security/2022/dsa-5243
https://security-tracker.debian.org/tracker/CVE-2022-37797
https://www.suse.com/security/cve/CVE-2022-37797.html

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *