Уязвимость BDU:2022-06127

Дата: 27.03.2019. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2022-06127.

Наименование уязвимости: Уязвимость реализации сценария admin/functions.php CMS-системы PuppyCMS, позволяющая нарушителю выполнить произвольный код.

Описание уязвимости: Уязвимость реализации сценария admin/functions.php CMS-системы PuppyCMS связана с неправильным сохранением разрешений. Эксплуатация уязвимости может позволить нарушителю, действующему удалённо, выполнить произвольный код
Уязвимое ПО: Прикладное ПО информационных систем PuppyCMS 5.1 |

Наименование ОС и тип аппаратной платформы:
Дата выявления: 27.03.2019.
CVSS 2.0: AV:N/AC:L/Au:N/C:C/I:C/A:C
Уровень опасности уязвимости: Критический уровень опасности (базовая оценка CVSS 2.0 составляет 10)
Критический уровень опасности (базовая оценка CVSS 3.0 составляет 9,8)

Возможные меры по устранению:
Организационные меры:
1. Ограничить использование программного средства
2. Использование аналогичного программного средства
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Существует в открытом доступе
Информация об устранении: Информация об устранении отсутствует
Идентификаторы других систем описаний уязвимости: CVE-2020-18890.

Тип ошибки CWE: CWE-281
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://github.com/choregus/puppyCMS
https://github.com/choregus/puppyCMS/issues/14
https://nvd.nist.gov/vuln/detail/CVE-2020-18890

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *