Уязвимость BDU:2022-06142

Дата: 08.02.2022. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2022-06142.

Наименование уязвимости: Уязвимость браузера Mozilla Firefox, почтового клиента Thunderbird, связанная с недостатками обработки HTTP-запросов, позволяющая нарушителю выполнить произвольный JavaScript-код.

Описание уязвимости: Уязвимость браузера Mozilla Firefox, почтового клиента Thunderbird связана с недостатками обработки HTTP-запросов. Эксплуатация уязвимости может позволить нарушителю, действующему удалённо, вызвать отказ в обслуживании, обойти ограничения безопасности, получить доступ к конфиденциальной информации или выполнить произвольный JavaScript-код
Уязвимое ПО: Операционная система Canonical Ltd. Ubuntu 18.04 LTS | Операционная система Canonical Ltd. Ubuntu 20.04 LTS | Операционная система Canonical Ltd. Ubuntu 21.10 | Прикладное ПО информационных систем Mozilla Corp. Firefox ESR до 91.6 | Операционная система АО «ИВК» Альт 8 СП — | Прикладное ПО информационных систем Mozilla Corp. Thunderbird до 91.6 | Операционная система АО «НППКТ» ОСОН ОСнова Оnyx до 2.4.3 |

Наименование ОС и тип аппаратной платформы: Ubuntu 1804 LTS | Ubuntu 2004 LTS | Ubuntu 2110 | Альт 8 СП — | ОСОН ОСнова Оnyx до 243 |
Дата выявления: 08.02.2022.
CVSS 2.0: AV:N/AC:L/Au:N/C:P/I:P/A:P
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,5)
Средний уровень опасности (базовая оценка CVSS 3.0 составляет 6,3)

Возможные меры по устранению:
Использование рекомендации:
Для программных продуктов Mozilla Corp.:
https://www.mozilla.org/en-US/security/advisories/mfsa2022-06/#CVE-2022-22763
https://www.mozilla.org/en-US/security/advisories/mfsa2022-05/#CVE-2022-22763

Для Ubuntu:
https://ubuntu.com/security/notices/USN-5345-1

Для ОС Альт 8 СП: установка обновления из публичного репозитория программного средства

Для ОСОН Основа:
Обновление программного обеспечения firefox-esr до версии 91.7.0esr+repack-1~deb10u1.osnova1
Обновление программного обеспечения thunderbird до версии 1:91.7.0+repack-2~deb10u1.osnova1
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2022-22763.

Тип ошибки CWE: CWE-644
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://www.mozilla.org/en-US/security/advisories/mfsa2022-06/#CVE-2022-22763
https://www.mozilla.org/en-US/security/advisories/mfsa2022-05/#CVE-2022-22763
https://ubuntu.com/security/notices/USN-5345-1
https://altsp.su/obnovleniya-bezopasnosti/
https://поддержка.нппкт.рф/bin/view/ОСнова/Обновления/2.4.3/

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *