Уязвимость BDU:2022-06147

Дата: 02.09.2022. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2022-06147.

Наименование уязвимости: Уязвимость программной платформы Node.js, связанная с ошибками реализации процедуры аутентификации, позволяющая нарушителю раскрыть защищаемую информацию.

Описание уязвимости: Уязвимость программной платформы Node.js связана с ошибками реализации процедуры аутентификации. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, раскрыть защищаемую информацию
Уязвимое ПО: Сетевое программное средство Node.js Foundation Node.js до 3.0.2 |

Наименование ОС и тип аппаратной платформы:
Дата выявления: 02.09.2022.
CVSS 2.0: AV:N/AC:H/Au:M/C:C/I:C/A:N
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 6,2)
Средний уровень опасности (базовая оценка CVSS 3.0 составляет 6,8)

Возможные меры по устранению:
Использование рекомендаций:
https://github.com/nextauthjs/next-auth/security/advisories/GHSA-4rxr-27mm-mxq9
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2022-39263.

Тип ошибки CWE: CWE-287
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://nvd.nist.gov/vuln/detail/CVE-2022-39263
https://github.com/nextauthjs/next-auth/commit/d16e04848ee703cf797724194d4ad2907fe125a9
https://github.com/nextauthjs/next-auth/security/advisories/GHSA-4rxr-27mm-mxq9

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *