Уязвимость BDU:2022-06391

Дата: 09.10.2022. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2022-06391.

Наименование уязвимости: Уязвимость системы межпроцессного взаимодействия D-Bus, связанная с ошибкой использования памяти после освобождения, позволяющая нарушителю вызвать отказ в обслуживании.

Описание уязвимости: Уязвимость системы межпроцессного взаимодействия D-Bus связана с ошибкой использования памяти после освобождения, вызванной сообщением с неродным порядком байтов с внеполосными файловыми дескрипторами Unix. Эксплуатация уязвимости может позволить нарушителю, действующему удалённо, вызвать отказ в обслуживании
Уязвимое ПО: Операционная система Red Hat Inc. Red Hat Enterprise Linux 8 | Операционная система Debian GNU/Linux 10.0 | Операционная система Debian GNU/Linux 11.0 | Операционная система ООО «Ред Софт» РЕД ОС 7.3 | Операционная система ФССП России ОС ТД АИС ФССП России ИК6 | Операционная система Fedora Project Fedora 36 | Операционная система Red Hat Inc. Red Hat Enterprise Linux 9 | Прикладное ПО информационных систем D-Bus от 1.12.0 до 1.12.24 | Прикладное ПО информационных систем D-Bus от 1.13.0 до 1.14.4 | Прикладное ПО информационных систем D-Bus от 1.15.0 до 1.15.2 |

Наименование ОС и тип аппаратной платформы: Red Hat Enterprise Linux 8 | Debian GNU/Linux 100 | Debian GNU/Linux 110 | РЕД ОС 73 | ОС ТД АИС ФССП России ИК6 | Fedora 36 | Red Hat Enterprise Linux 9 |
Дата выявления: 09.10.2022.
CVSS 2.0: AV:N/AC:L/Au:S/C:N/I:N/A:C
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 6,8)
Средний уровень опасности (базовая оценка CVSS 3.0 составляет 6,5)

Возможные меры по устранению:
Использование рекомендаций:
Для D-Bus:
https://gitlab.freedesktop.org/dbus/dbus/-/issues/417

Для Debian GNU/Linux:
https://security-tracker.debian.org/tracker/CVE-2022-42012

Для программных продуктов Red Hat Inc.:
https://access.redhat.com/security/cve/cve-2022-42012

Для РЕД ОС:
https://redos.red-soft.ru/support/secure/uyazvimosti/mnozhestvennye-uyazvimosti-d-bus-cve-2022-42012-cve-2022-42011-cve-2022-42010/

Для Fedora:
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/SQCSLMCK2XGX23R2DKW2MSAICQAK6MT2/

Для ОС ТД АИС ФССП России:
https://goslinux.fssp.gov.ru/2726972/
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2022-42012.

Тип ошибки CWE: CWE-416
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://redos.red-soft.ru/support/secure/uyazvimosti/mnozhestvennye-uyazvimosti-d-bus-cve-2022-42012-cve-2022-42011-cve-2022-42010/
https://access.redhat.com/security/cve/cve-2022-42012
https://security-tracker.debian.org/tracker/CVE-2022-42012
https://gitlab.freedesktop.org/dbus/dbus/-/issues/417
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/SQCSLMCK2XGX23R2DKW2MSAICQAK6MT2/
https://goslinux.fssp.gov.ru/2726972/

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *