Уязвимость BDU:2022-06462

Дата: 19.07.2022. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2022-06462.

Наименование уязвимости: Уязвимость функции gst_matroska_decompress_data мультимедийного фреймворка Gstreamer, позволяющая нарушителю оказать воздействие на конфиденциальность, целостность и доступность защищаемой информации.

Описание уязвимости: Уязвимость функции gst_matroska_decompress_data мультимедийного фреймворка Gstreamer вызвана целочисленным переполнением. Эксплуатация уязвимости может позволить нарушителю оказать воздействие на конфиденциальность, целостность и доступность защищаемой информации
Уязвимое ПО: Операционная система Canonical Ltd. Ubuntu 18.04 LTS | Операционная система Debian GNU/Linux 10.0 | Операционная система Canonical Ltd. Ubuntu 20.04 LTS | Операционная система Canonical Ltd. Ubuntu 16.04 ESM | Операционная система Novell Inc. OpenSUSE Leap 15.3 | Операционная система Debian GNU/Linux 11.0 | Операционная система Novell Inc. OpenSUSE Leap 15.4 | Прикладное ПО информационных систем Сообщество GStreamer Gstreamer до 1.20.3 | Операционная система АО «НППКТ» ОСОН ОСнова Оnyx до 2.6 |

Наименование ОС и тип аппаратной платформы: Ubuntu 1804 LTS | Debian GNU/Linux 100 | Ubuntu 2004 LTS | Ubuntu 1604 ESM | OpenSUSE Leap 153 | Debian GNU/Linux 110 | OpenSUSE Leap 154 | ОСОН ОСнова Оnyx до 26 |
Дата выявления: 19.07.2022.
CVSS 2.0: AV:L/AC:L/Au:N/C:C/I:C/A:C
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,2)
Высокий уровень опасности (базовая оценка CVSS 3.0 составляет 7,8)

Возможные меры по устранению:
Обновление мультимедийного фреймворка Gstreamer до актуальной версии

Для Debian GNU/Linux:
https://www.debian.org/security/2022/dsa-5204

Для Ubuntu:
https://ubuntu.com/security/CVE-2022-1922

Для программных продуктов Novell Inc.:
https://www.suse.com/security/cve/CVE-2022-1922

Для ОСОН ОСнова Оnyx:
Обновление программного обеспечения gst-plugins-good1.0 до версии 1.14.4-1+deb10u2.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Существует в открытом доступе
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2022-1922.

Тип ошибки CWE: CWE-122, CWE-787
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://www.debian.org/security/2022/dsa-5204
https://ubuntu.com/security/CVE-2022-1922
https://www.suse.com/security/cve/CVE-2022-1922
https://поддержка.нппкт.рф/bin/view/ОСнова/Обновления/2.6/

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *