Уязвимость BDU:2022-07096

Дата: 09.11.2022. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2022-07096.

Наименование уязвимости: Уязвимость реализации протокола SSH микропрограммного обеспечения межсетевых экранов Cisco Firepower Threat Defense (FTD) и программного обеспечения администрирования сети Cisco Firepower Management Center (FMC), позволяющая нарушителю вызвать отказ в обслуживании.

Описание уязвимости: Уязвимость реализации протокола SSH микропрограммного обеспечения межсетевых экранов Cisco Firepower Threat Defense (FTD) и программного обеспечения администрирования сети Cisco Firepower Management Center (FMC) связана с неконтролируемым расходом ресурсов. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, вызвать отказ в обслуживании
Уязвимое ПО: ПО программно-аппаратного средства Cisco Systems Inc. Firepower Threat Defense 6.2.1 | ПО программно-аппаратных средств защиты Cisco Systems Inc. Cisco Firepower Management Center 6.2.1 | ПО программно-аппаратного средства Cisco Systems Inc. Firepower Threat Defense 7.0.0 | ПО программно-аппаратных средств защиты Cisco Systems Inc. Cisco Firepower Management Center от 6.1.0 до 6.1.0.7 включительно | ПО программно-аппаратных средств защиты Cisco Systems Inc. Cisco Firepower Management Center от 6.2.0 до 6.2.0.6 включительно | ПО программно-аппаратных средств защиты Cisco Systems Inc. Cisco Firepower Management Center от 6.2.3 до 6.2.3.18 включительно | ПО программно-аппаратных средств защиты Cisco Systems Inc. Cisco Firepower Management Center от 6.3.0 до 6.3.0.5 включительно | ПО программно-аппаратных средств защиты Cisco Systems Inc. Cisco Firepower Management Center от 6.4.0 до 6.4.0.15 включительно | ПО программно-аппаратных средств защиты Cisco Systems Inc. Cisco Firepower Management Center от 6.5.0 до 6.5.0.5 включительно | ПО программно-аппаратных средств защиты Cisco Systems Inc. Cisco Firepower Management Center 6.6.0 | ПО программно-аппаратных средств защиты Cisco Systems Inc. Cisco Firepower Management Center 6.6.0.1 | ПО программно-аппаратных средств защиты Cisco Systems Inc. Cisco Firepower Management Center 6.6.1 | ПО программно-аппаратных средств защиты Cisco Systems Inc. Cisco Firepower Management Center 6.6.3 | ПО программно-аппаратных средств защиты Cisco Systems Inc. Cisco Firepower Management Center 6.6.4 | ПО программно-аппаратных средств защиты Cisco Systems Inc. Cisco Firepower Management Center от 6.6.5 до 6.6.5.2 включительно | ПО программно-аппаратных средств защиты Cisco Systems Inc. Cisco Firepower Management Center от 6.7.0 до 6.7.0.3 включительно | ПО программно-аппаратных средств защиты Cisco Systems Inc. Cisco Firepower Management Center 7.0.0 | ПО программно-аппаратных средств защиты Cisco Systems Inc. Cisco Firepower Management Center 7.0.0.1 | ПО программно-аппаратных средств защиты Cisco Systems Inc. Cisco Firepower Management Center 7.0.1 | ПО программно-аппаратных средств защиты Cisco Systems Inc. Cisco Firepower Management Center 7.0.1.1 | ПО программно-аппаратных средств защиты Cisco Systems Inc. Cisco Firepower Management Center 7.0.2 | ПО программно-аппаратных средств защиты Cisco Systems Inc. Cisco Firepower Management Center 7.0.2.1 | ПО программно-аппаратных средств защиты Cisco Systems Inc. Cisco Firepower Management Center 7.0.3 | ПО программно-аппаратных средств защиты Cisco Systems Inc. Cisco Firepower Management Center 7.0.4 | ПО программно-аппаратного средства Cisco Systems Inc. Firepower Threat Defense от 6.7.0 до 6.7.0.3 включительно | ПО программно-аппаратного средства Cisco Systems Inc. Firepower Threat Defense от 6.5.0 до 6.5.0.5 включительно | ПО программно-аппаратного средства Cisco Systems Inc. Firepower Threat Defense 6.6.0 | ПО программно-аппаратного средства Cisco Systems Inc. Firepower Threat Defense 6.6.0.1 | ПО программно-аппаратного средства Cisco Systems Inc. Firepower Threat Defense 6.6.1 | ПО программно-аппаратного средства Cisco Systems Inc. Firepower Threat Defense 6.6.3 | ПО программно-аппаратного средства Cisco Systems Inc. Firepower Threat Defense 6.6.4 | ПО программно-аппаратного средства Cisco Systems Inc. Firepower Threat Defense от 6.2.3 до 6.2.3.18 включительно | ПО программно-аппаратного средства Cisco Systems Inc. Firepower Threat Defense от 6.6.5 до 6.6.5.2 включительно | ПО программно-аппаратного средства Cisco Systems Inc. Firepower Threat Defense от 6.3.0 до 6.3.0.5 включительно | ПО программно-аппаратного средства Cisco Systems Inc. Firepower Threat Defense 7.0.0.1 | ПО программно-аппаратного средства Cisco Systems Inc. Firepower Threat Defense 7.0.1 | ПО программно-аппаратного средства Cisco Systems Inc. Firepower Threat Defense 7.0.1.1 | ПО программно-аппаратного средства Cisco Systems Inc. Firepower Threat Defense 7.0.2 | ПО программно-аппаратного средства Cisco Systems Inc. Firepower Threat Defense 7.0.2.1 | ПО программно-аппаратного средства Cisco Systems Inc. Firepower Threat Defense 7.0.3 | ПО программно-аппаратных средств защиты Cisco Systems Inc. Cisco Firepower Management Center от 6.2.2 до 6.2.2.5 включительно | ПО программно-аппаратного средства Cisco Systems Inc. Firepower Threat Defense от 6.1.0 до 6.1.0.7 включительно | ПО программно-аппаратного средства Cisco Systems Inc. Firepower Threat Defense от 6.2.0 до 6.2.0.6 включительно | ПО программно-аппаратного средства Cisco Systems Inc. Firepower Threat Defense от 6.2.2 до 6.2.2.5 включительно | ПО программно-аппаратного средства Cisco Systems Inc. Firepower Threat Defense от 6.4.0 до 6.4.0.15 включительно | ПО программно-аппаратного средства Cisco Systems Inc. Firepower Threat Defense 7.0.4 |

Наименование ОС и тип аппаратной платформы:
Дата выявления: 09.11.2022.
CVSS 2.0: AV:N/AC:L/Au:N/C:N/I:N/A:C
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,8)
Высокий уровень опасности (базовая оценка CVSS 3.0 составляет 7,5)

Возможные меры по устранению:
Использование рекомендаций:
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-fmc-dos-OwEunWJN
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2022-20854.

Тип ошибки CWE: CWE-400
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://nvd.nist.gov/vuln/detail/CVE-2022-20854
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-fmc-dos-OwEunWJN
https://vuldb.com/?id.213291

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *