Обзор уязвимостей за прошедшую неделю (19-25 декабря)

Дата: 28.12.2022. Автор: Артем П. Категории: Новости по информационной безопасности, Уязвимости
Обзор уязвимостей за прошедшую неделю (19-25 декабря)

Предлагаем ознакомиться с небольшим обзором уязвимостей за прошедшую неделю. В центре внимания: Citrix, WordPress, Hikvision, Mitsubishi Electric, Яндекс, Thales Group, Passwordstate enterprise, Foxit Software.

В софтверных сетевых разработках Citrix ADC и Gateway обнаружена критическая уязвимость, которая позволяет проникать в IT-инфраструктуру целевой организации без авторизации. Сисадминам рекомендуется срочно установить обновления безопасности.

Из-за критической уязвимости под кибератаками находится плагин YITH WooCommerce Gift Cards Premium, используемый более чем на 50 000 сайтах WordPress. Ошибка позволяет хакерам установить полный контроль над уязвимым веб-ресурсом.

Критическая уязвимость в беспроводных мостах Hikvision при успешном использовании эксплуатации позволяет киберпреступникам получить полный контроль над целевым устройством. Ошибка в защите имеет идентификатор CVE-2022-28173.

Специалисты по кибербезопасности компании Positive Technologies обнаружили 7 уязвимостей в программном обеспечении для промышленных контроллеров японской компании Mitsubishi Electric.

С прошлой недели по программе «Охоты за ошибками» компания «Яндекс» намерена выплачивать в два раза больше денег багхантерам за обнаруженные уязвимости в сервисах и инфраструктуре организации. Максимальный размер выплаты за уязвимость — 1,5 млн руб.

Прошедшим летом эксперты компании Thales Group выявили критическую уязвимость (CVE-2022-47939) в модуле ksmbd ядра Linux, добавленный в ядро ​​в версии 5.15. Эта ошибка получила 10 баллов из 10 возможных по шкале оценки уязвимостей CVSS.

Исследователи обнаружили, что менеджер паролей Passwordstate enterprise, созданный австралийской фирмой Click Studios, подвержен серьезным уязвимостям, которые могут позволить злоумышленнику, не прошедшему проверку подлинности, получить учетные данные пользователей.

Компания Foxit Software выпустила исправление критической степени важности, чтобы устранить опасную уязвимость удаленного выполнения кода в своих флагманских продуктах PDF Reader и PDF Editor.

Об авторе Артем П

Представитель редакции CISOCLUB. Пишу новости, дайджесты, добавляю мероприятия и отчеты.
Читать все записи автора Артем П

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *